CVE-2026-99099
In the Linux kernel, the following vulnerability has been resolved: x86/CPU/AMD: Fix AMD TLBI Erratum #1718 The processor may fail to invalidate a TLB entry while executing an INVLPGB/TLBSYNC instruction pair. Detect the erratum and apply a software workaround when a microcode fix is not present.
Affected versions
Linux kernel versions
6.15
and later are affected. Fixed in
6.18.57,
7.2.11,
7.3
and their respective stable series.
References
3 totalFrequently asked questions
-
What is CVE-2026-99099?
CVE-2026-99099 is a unscored severity Linux kernel vulnerability . It affects Linux kernel versions from 6.15 onward and has been patched in 6.18.57, 7.2.11 and 7.3. CVE-2026-99099 has not been confirmed as actively exploited and is not listed in the CISA KEV catalog.
-
Is there a patch available for CVE-2026-99099?
Yes. CVE-2026-99099 has been patched. Fixed versions include 6.18.57, 7.2.11 and 7.3. If you are running Linux kernel 6.15 or later up to the fix versions, apply the relevant patch for your kernel branch.
-
Is CVE-2026-99099 actively exploited?
No. CVE-2026-99099 has not been confirmed as actively exploited. It is not listed in the CISA Known Exploited Vulnerabilities (KEV) catalog.